NForum.RU: Помогите с траблами Оперы - NForum.RU

Перейти к содержимому

Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Помогите с траблами Оперы

#1 Пользователь офлайн   XuTpblu 

  • Бывалый
  • Иконка
  • Группа: Модераторы
  • Сообщений: 152
  • Регистрация: 20.03.2006

Отправлено Пятница, 16.06.2006 - 20:48

Люди,недавно поставил Оперу 8,5, а сейчас заметил глюк. Когда пытаюсь запустить ссылку на форуме в новом окне или вставить каммент здесь же,то есть происходит процесс загрузки страницы, то у меня складывается впечатление,что браузер не может эту страницу загрузить,просто белый фон и вверхнем левом углу такой символ - <.
Не знаю почему это происходит. Может чтото не то с настройками?
Заметил еще такую фишку. В строке с названием ссылки пишется такой адрес - http://nforum.ru/top...view=getnewpost, если стереть ?view=getnewpost , то все нормально загружается... Но вот только парит меня постоянно это стирать... В чем трабл может быть?
Когда отправляю каммент то адрес такой http://nforum.ru/index.html? и даже в ИЭ такая же хрень(там сообщается о невозможности найти страницу).
Может это не у меня одного происходит???

откуда 2й топик вылез?????????? удалите пожалуйста тот что ниже...

Сообщение отредактировал XuTpblu: Пятница, 16.06.2006 - 22:03

0


Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Другие ответы в этой теме

#2 Пользователь офлайн   Nixoid 

  • Онлайн
  • Иконка
  • Группа: Супермодераторы
  • Сообщений: 1 146
  • Регистрация: 27.01.2006

Отправлено Пятница, 16.06.2006 - 23:11

Проблемы могут быть у твоего провайдера (хотя другие адреса с nforum.ru грузятся нормально, тогда провайдер не при чём) или глюк твоей линии или оборудования. С ссылкой всё ок! Возможно у тебя на компе появился червь, который "режет" запросы т.е. всё то, что после "?". Кароче ищи траблы на своей машине, стопудово!
0

#3 Пользователь офлайн   martial 

  • Новичок
  • Иконка
  • Группа: Пользователи
  • Сообщений: 8
  • Регистрация: 17.06.2006

Отправлено Суббота, 17.06.2006 - 09:54

to XuTpblu: Убери свою страшную аватару, а то на твои посты и смотреть не хочется...
0

#4 Пользователь офлайн   XuTpblu 

  • Бывалый
  • Иконка
  • Группа: Модераторы
  • Сообщений: 152
  • Регистрация: 20.03.2006

Отправлено Суббота, 17.06.2006 - 21:17

Странно...
Ай ладно,все равно скоро буду мать с процом менять,протяну еще недельку-полторы,а там и винду переставлю )))

кстати,режет не все что после вопросительного знака стоит... а только если кликать на последние ответы в топе на главной странице форума

Сообщение отредактировал XuTpblu: Суббота, 17.06.2006 - 21:53

0

#5 Пользователь офлайн   Telepat 

  • Основатель форума
  • Иконка
  • Группа: Администраторы
  • Сообщений: 850
  • Регистрация: 01.04.2005

Отправлено Пятница, 30.06.2006 - 19:55

Включи в настройках автоматическое перенаправление.
0

Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему